Announcement

Collapse
No announcement yet.

Welcome to the new forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Olybirder View Post
    I have been trying to work out what the gold bars signify. Could somebody explain please?

    Ron
    shenstone
    #103.1
    shenstone commented
    23 hours ago
    its to do with the reputation function that hardly anyone ever used …

    Just out of pure curiosity, can somebody please provide a more detailed explanation ?

    Jax

    Comment


    • Ian
      Ian commented
      Editing a comment
      It's to do with how many posts you make, likes you post and receive, etc. I don't know the precise formulation.

  • Ian commented
    1 minute ago
    Even in the old forum threads from The Lounge were not featured on the forum home page
    Thanks Ian, I remember that now

    Jax

    Comment


    • Originally posted by Melaka View Post
      I hope I'm not duplicating earlier comments
      1. It's a shame 'location' no longer appears as it can be useful to know roughly where the poster lives.
      User location and some other configuration options for the user panel information shown on posts is scheduled to be added in the next release of the software. It's in beta now so I expect it will be available in the new year.

      Ian
      Founder and editor of:
      Olympus UK E-System User Group (http://e-group.uk.net)
      Four Thirds User (http://fourthirds-user.com)
      Digital Photography Now (http://dpnow.com)
      Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

      Twitter: www.twitter.com/ian_burley
      Flickr: www.flickr.com/photos/dpnow/
      Pinterest: www.pinterest.com/ianburley/
      NEW: My personal BLOG ianburley.com
      sigpic

      Comment


      • Melaka
        Melaka commented
        Editing a comment
        Thank you. Can we opt out of these meaningless, not to say childish, reputation bars please?

      • OM USer
        OM USer commented
        Editing a comment
        Thanks. .

    • Melaka Reputation - there is an option to hide this in the account settings next to your profile tab.

      I don't think it makes the bars go away, they will simply all be grey.

      Ian
      Founder and editor of:
      Olympus UK E-System User Group (http://e-group.uk.net)
      Four Thirds User (http://fourthirds-user.com)
      Digital Photography Now (http://dpnow.com)
      Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

      Twitter: www.twitter.com/ian_burley
      Flickr: www.flickr.com/photos/dpnow/
      Pinterest: www.pinterest.com/ianburley/
      NEW: My personal BLOG ianburley.com
      sigpic

      Comment


      • Melaka
        Melaka commented
        Editing a comment
        Thank you. The box is not ticked but I still have a reputation.

      • Ian
        Ian commented
        Editing a comment
        You need to tick it to 'hide' your reputation I think.

      • Melaka
        Melaka commented
        Editing a comment
        Thank you. That's counter intuitive as the box says 'enable' not 'disable'.


    • Melaka
      #124.3
      Melaka commented
      29 minutes ago
      Thank you. That's counter intuitive as the box says 'enable' not 'disable'.
      Melaka is correct. Apparently, to hide the Reputation Bar, the box needs to be un-ticked. This is a feature more suited to Cbeebies than a photography forum populated by mature adults.

      Edit : Having un-ticked the box, the bars now state: "Has disabled reputation"

      Jax
      Last edited by Jax; 10th December 2019, 08:31 PM. Reason: It needed doing

      Comment


      • Interesting I used to have a reputation!.... now it's gone and I did nothing! I wondered what those orange bars were too but quite liked what it said if I hovered over them. Not a lot of point on this forum though can't they just disappear?
        http://www.flickr.com/photos/flip_photo_flickr/

        Comment


        • Bit pointless anyway...…….

          Comment


          • Looking through some of the older threads with posts made prior to the update, it seems there are numerous ones which appear blank and although I can't be certain, some posts missing entirely from threads.

            Additionally, on the old forum it was possible to look through the "Archives" of old threads dating back to the start of the forum. I haven't been able to find any facility to do this after the update.

            Given this is an update to existing software provide by vBulletin, it seems to have a lot of bugs and anomalies which hopefully can be sorted in time.


            Jax

            Comment


            • This morning I received an email alert to a new post in a topic I had started in Photo Fair:

              https://e-group.uk.net/forum/node/769311


              It got me to a page refusing me access without logging in.

              https://e-group.uk.net/forum/node/769311

              I went in via my usual link and there was no problem.

              Harold
              The body is willing but the mind is weak.

              Comment


              • Apologies in advance for another dumb question....
                When is it more appropriate to post a reply than a comment & vice-versa?
                ... It coud be said that everything after the OP in a thread is a comment
                Chris

                Comment


                • I wanted to replace an image with a better version.

                  Editing does no reveal the addresses of my images the host site but shows the images posted.

                  The cursor is waiting top right of the first image, Backspace removes the image and the new image address can be pasted in (between image tags).

                  Harold
                  Last edited by Harold Gough; 11th December 2019, 08:50 AM.
                  The body is willing but the mind is weak.

                  Comment


                  • Harold Gough If you edit a post with attached images you should be able to see the list of images at the bottom of the editor, with their size options. To replace an image, click on its 'remove' link and then upload the replacement attachment and insert it into your post after placing the cursor/caret where you want the image to be placed.

                    Let me know if this doesn't solve the problem for you

                    Ian
                    Founder and editor of:
                    Olympus UK E-System User Group (http://e-group.uk.net)
                    Four Thirds User (http://fourthirds-user.com)
                    Digital Photography Now (http://dpnow.com)
                    Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                    Twitter: www.twitter.com/ian_burley
                    Flickr: www.flickr.com/photos/dpnow/
                    Pinterest: www.pinterest.com/ianburley/
                    NEW: My personal BLOG ianburley.com
                    sigpic

                    Comment


                    • Pleased to see the return of the "Today's posts" link. I thought the Lounge had been quiet but it doesn't show in the Recent Posts page (which was true on the old forum as well of course).
                      Regards
                      Richard

                      Comment


                      • Originally posted by Ian View Post
                        Harold Gough If you edit a post with attached images you should be able to see the list of images at the bottom of the editor, with their size options. To replace an image, click on its 'remove' link and then upload the replacement attachment and insert it into your post after placing the cursor/caret where you want the image to be placed.

                        Let me know if this doesn't solve the problem for you

                        Ian
                        Ian,

                        I think "list" is the issue. I see no written list, just the actual images as they were before I hit the edit button.

                        In the old forum, in edit mode, the images addresses were visible but no actual images.

                        I am happy with how it works.

                        Harold
                        The body is willing but the mind is weak.

                        Comment


                        • Is there a problem with PMs? I have three PMs (two in, one out) which span the switch over. All are blank in the messaging "app". The two incoming were both advised by email with a short summary, so I know there was something there, but it isn't visible on screen. And I am certain that I really did type some text in the outgoing message (I can see the first few words of reply in the email)!

                          Any ideas?

                          Piers

                          Comment

                          Working...
                          X