Announcement

Collapse
No announcement yet.

Welcome to the new forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Originally posted by Ian View Post
    Walti_too MJ224 drmarkf Ross the fiddler The 'New Topics' tab does list unread threads - it's unfamiliar and I can re-title it; does that fulfil the function you seek?

    Ian
    Ian,

    Yes now I've read through or marked as read it all makes sense... I was initially faced with all posts unread! but that corrected itself so it all became clear!

    Thank you so much for all your hard work on this it's really appreciated.
    Paul

    I didn’t get where I am today....

    Comment


    • Ian
      Ian commented
      Editing a comment
      Thanks Paul!

  • #92
    Looks good but the text in the opening post of most sales threads no longer appears when viewed on both my IPad or my PC.

    Comment


    • shenstone
      shenstone commented
      Editing a comment
      I've been looking its not all threads... but I can't see a pattern as yet (Yes I can some people have edited the details back in)
      regards
      Andy

    • Ian
      Ian commented
      Editing a comment
      I'm not able to see this problem? Can you post a screen grab?

    • shenstone
      shenstone commented
      Editing a comment
      done .. see below

  • #93
    Thanks for the work Ian, Seeing recent posts is much easier with this software, saving me at least a couple of seconds each time I visit
    I'm sure other differences will come to light as I have a chance to explore the interface.
    Mike
    Compulsive photographic Dabbler.
    Flickr

    Comment


    • #94
      [QUOTE=Gwyver;n768852]
      Originally posted by drmarkf View Post
      >> It's a tab to the left side above the Recent threads section on the Forum home page.<<

      I don't have one of those, Ian. I'll post a snip of my window in a mo'.

      ...]

      I don’t have one of those either.

      Also, please, when reading through the posts which have been added to a thread since my previous visit, how do I change the display order so that the unread posts are shown in time order (I.e. earliest first)?
      thanks
      .
      Subsequent to writing this I have discovered the tiny blue circle with 2 downward facing triangles (at the LHS of each thread) which, when clicked takes you to the posts added since you last visited the thread.
      Must have missed because it’s very small & my cold is impacting my thought processes.
      Chris

      Comment


      • #95
        per discussion on for sale section ….


        Click image for larger version

Name:	forsale.jpg
Views:	66
Size:	87.7 KB
ID:	769029
        My Kit (OK I'm a hoarder...)
        4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
        m 4/3 EM1MkII + 60 macro, 12-100 Pro
        FL20, FL36 x2 , FL50, cactus slaves etc.
        The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

        My places
        http://www.shenstone.me.uk http://landroverkaty.blogspot.com/
        https://vimeo.com/shenstone http://cardiffnaturalists.org.uk/

        Comment


        • #96
          and if I edit it, it looks empty

          Click image for larger version

Name:	forsale2.jpg
Views:	66
Size:	76.6 KB
ID:	769031
          My Kit (OK I'm a hoarder...)
          4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
          m 4/3 EM1MkII + 60 macro, 12-100 Pro
          FL20, FL36 x2 , FL50, cactus slaves etc.
          The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

          My places
          http://www.shenstone.me.uk http://landroverkaty.blogspot.com/
          https://vimeo.com/shenstone http://cardiffnaturalists.org.uk/

          Comment


          • #97
            I have been logged out on my tablet (not by myself) and can't log back in again as when I try a large blank white rectangle appears

            Comment


            • Graham_of_Rainham
              Graham_of_Rainham commented
              Editing a comment
              Yes! I too get that. If you scroll down in the blank rectangle you will see a link to open the login page in a new window. It’s one of the many things on Ian’s list. Thanks

          • #98

            I cant get in the blank box to scroll down or access anything in it.

            The only way I can now access this forum on my tablet is to click on an email notification for a post in a subscribed thread and when the post opens in gmail I'm logged in.

            Comment


            • #99
              I think I've found a work around.

              1) Clink on link in email notification for post in subscribed thread.

              2) Open in browser

              3) Navigate to Home (or other preferred landing)

              4) Add shortcut to Home Screen of device.


              Just tried this and it worked. The old shortcut icon link doesn't log me in, but the new one does.

              Comment


              • I was just looking around the site and wandered into the For Sale subforum. I don't see any asking prices.

                Harold
                The body is willing but the mind is weak.

                Comment


                • shenstone
                  shenstone commented
                  Editing a comment
                  Hi Harold - its been noted, see the screenshots above, thanks

              • Originally posted by Harold Gough View Post
                I was just looking around the site and wandered into the For Sale subforum. I don't see any asking prices.

                Harold
                Andy,

                I did skim through every reply but didn't recognise it.

                Harold
                The body is willing but the mind is weak.

                Comment


                • Originally posted by Harold Gough View Post
                  I was just looking around the site and wandered into the For Sale subforum. I don't see any asking prices.

                  Harold
                  Yes, this is very odd; new posts seem to be working but not old ones. I can see them all through my Admin account eyes though. I have sought advice from the software developers.

                  Ian
                  Founder and editor of:
                  Olympus UK E-System User Group (http://e-group.uk.net)
                  Four Thirds User (http://fourthirds-user.com)
                  Digital Photography Now (http://dpnow.com)
                  Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                  Twitter: www.twitter.com/ian_burley
                  Flickr: www.flickr.com/photos/dpnow/
                  Pinterest: www.pinterest.com/ianburley/
                  NEW: My personal BLOG ianburley.com
                  sigpic

                  Comment


                  • I have been trying to work out what the gold bars signify. Could somebody explain please?

                    Ron

                    Comment


                    • shenstone
                      shenstone commented
                      Editing a comment
                      its to do with the reputation function that hardly anyone ever used …

                  • I am please to now be able to edit titles.

                    Harold
                    The body is willing but the mind is weak.

                    Comment


                    • Good job I kept copying this post to the clipboard because the forum software kept wanting to time me out plus wanted me to loggin again before I could upload images, so this post is incomplete.
                      [/QUOTE]


                      It's now working OK with MS Edge (using to post this), without me doing anything thing at my end which makes me think the problem was elsewhere.



                      Looking back on this this thread for my earlier post RE MS Edge I noticed in Walti too's post #56, his user name and membership status weren't visible, and I could only identify him as the poster by hovering cursor under the avatar image placeholder (have a screenshot if required).



                      Truncated email (gmail) notification inbox headers for posts on subscribed threads
                      no longer show what thread they're for, just the poster, possibly due to additional text in new notifications pushing important stuff out of sight. Can supply screenshot if required.



                      This is an example of a PM viewed on my Android phone, NB this is only using the Messages tab (between Notifications and Sign in tabs) as they view OK using Message Centre, but is still a bug.

                      Comment


                      • Ian
                        Ian commented
                        Editing a comment
                        I was merging the two Walti accounts and this left the Walti_too posts unidentified for a period of time. I think that's what you noticed.
                    Working...
                    X