Announcement

Collapse
No announcement yet.

Welcome to the new forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Oops - no signature on my last post! Oh, and I have to wait ten seconds to post this follow up.
    David

    EM1ii, EM10ii

    Comment


    • #77
      Re Melaka's comment, there are no signatures present anywhere on the forum now if logged in as a member and using the Opera browser

      Comment


      • #78
        Originally posted by Melaka View Post
        I hope I'm not duplicating earlier comments
        1. There used to be a 'home' button on every post but there now seems no quick way of getting home.
        2. I find the 'latest activity' tab much less user friendly than the old 'view first unread'. The mix of comments and posts is confusing and they seem to be in reverse time order.
        3. My signature now appears correctly. That is to say it has done in a post on 'communal birds' although it doesn't on the preview for this post. Maybe it gets added when I hit submit.
        4. It's a shame 'location' no longer appears as it can be useful to know roughly where the poster lives.
        5. Uploading photos is much easier than with the old site.
        6. Please keep up the good work.
        Uploading from Flickr is easy and exactly the same as the old site. That camera bit where you can upload from your computer is slightly nuts, it seems to upload a thumbnail that you have to work on to get a proper size. Struggled with it what ever the problem, but as I usually use Flickr, I can get round it...……….

        (Edit) Direct upload sorted. Not too difficult at all..............:-))

        Comment


        • #79
          Originally posted by MJ224 View Post

          Uploading from Flickr is easy and exactly the same as the old site. That camera bit where you can upload from your computer is slightly nuts, it seems to upload a thumbnail that you have to work on to get a proper size. Struggled with it what ever the problem, but as I usually use Flickr, I can get round it...……….
          Thats maybe why you are a "Glorious beacon of light" Mark unlike Me

          Comment


          • #80
            Originally posted by Jax View Post

            Thats maybe why you are a "Glorious beacon of light" Mark unlike Me
            Try it, its not difficult, I failed first time...…………….

            Jax, I can see you shining from here...……….

            Comment


            • #81
              I was referring to the vertical bars under your name

              Comment


              • #82
                Am prioritising the signatures issue - I can see them, honest...

                Ian
                Founder and editor of:
                Olympus UK E-System User Group (http://e-group.uk.net)
                Four Thirds User (http://fourthirds-user.com)
                Digital Photography Now (http://dpnow.com)
                Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                Twitter: www.twitter.com/ian_burley
                Flickr: www.flickr.com/photos/dpnow/
                Pinterest: www.pinterest.com/ianburley/
                NEW: My personal BLOG ianburley.com
                sigpic

                Comment


                • #83
                  Thanks for the hard work and dedication Ian. It appears to be working well from my point of view. I promise not to try to break it. ;-)
                  Larry

                  Cameras: Olympus OM-D E-M1 II, Olympus OM-D E-M1 | Flash: Olympus FL-50R
                  Lenses: Olympus M.ZUIKO DIGITAL 12-40mm f/2.8 PRO, Olympus M.ZUIKO DIGITAL ED 12-100mm f/4.0 IS PRO, Olympus MMF-3 adaptor, Olympus Zuiko Digital ED 12-60mm f2.8-4.0 SWD, Olympus Zuiko Digital 14-45mm 1:3.5-5.6, Olympus Zuiko Digital 40-150mm 1:3.5-4.5, Olympus Zuiko Digital 70-300mm 1:4-5.6, Panasonic Leica DG Vario-Elmar 100-400mm f4.0-6.3 ASPH

                  Comment


                  • #84
                    I can see the signatures on my phone and tablet (both chrome on Android) I've turned my pc off for the night, will check various browsers again in the morning

                    Regards
                    Andy
                    My Kit (OK I'm a hoarder...)
                    4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
                    m 4/3 EM1MkII + 60 macro, 12-100 Pro
                    FL20, FL36 x2 , FL50, cactus slaves etc.
                    The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

                    My places
                    http://www.shenstone.me.uk http://landroverkaty.blogspot.com/
                    https://vimeo.com/shenstone http://cardiffnaturalists.org.uk/

                    Comment


                    • #85
                      Thanks Ian, looks a lot cleaner. Only had a brief play so far. No signatures visible or settable to me on Firefox 64-bit latest on W10 64-bit.
                      Bruce

                      http://flickr.com/photos/bruce-clarke/

                      Comment


                      • #86
                        Ticking the "Show Signatures" check box in the new forum - User Settings > Account > Conversation Detail Options - has now made them visible on Opera when logged in as a member. The new forum default setting seems to be not to show signatures.

                        Jax
                        Last edited by Jax; 9th December 2019, 03:40 AM.

                        Comment


                        • #87
                          Originally posted by Jax View Post
                          Ticking the "Show Signatures" check box in the new forum - User Settings > Account > Conversation Detail Options - has now made them visible on Opera when logged in as a member. The new forum default setting seems to be not to show signatures.

                          Jax
                          This appears to be correct. Some changes were made the various user groups to consolidate them and in doing this some profile settings may have changed for some.

                          I'll post a guide as to what to check and how to re-enable shortly, but your tip is basically how to do it, thanks

                          Ian
                          Founder and editor of:
                          Olympus UK E-System User Group (http://e-group.uk.net)
                          Four Thirds User (http://fourthirds-user.com)
                          Digital Photography Now (http://dpnow.com)
                          Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                          Twitter: www.twitter.com/ian_burley
                          Flickr: www.flickr.com/photos/dpnow/
                          Pinterest: www.pinterest.com/ianburley/
                          NEW: My personal BLOG ianburley.com
                          sigpic

                          Comment


                          • #88
                            I notice that both my earlier posts on this thread now have a signature. I'm using Firefox on a PC.
                            David

                            EM1ii, EM10ii

                            Comment


                            • #89
                              I can see signatures in Edge, Chrome and Firefox on Win 10 .. by george I think he's done it )
                              My Kit (OK I'm a hoarder...)
                              4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
                              m 4/3 EM1MkII + 60 macro, 12-100 Pro
                              FL20, FL36 x2 , FL50, cactus slaves etc.
                              The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

                              My places
                              http://www.shenstone.me.uk http://landroverkaty.blogspot.com/
                              https://vimeo.com/shenstone http://cardiffnaturalists.org.uk/

                              Comment


                              • #90
                                Actually I just notices as I posted that it was not shown as I posted, but was shown when I refreshed the page after that. I wonder if that is why we have "seen" inconsistent results.

                                IMO that's not a problem,just something to note

                                Regards
                                Amdy
                                My Kit (OK I'm a hoarder...)
                                4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
                                m 4/3 EM1MkII + 60 macro, 12-100 Pro
                                FL20, FL36 x2 , FL50, cactus slaves etc.
                                The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

                                My places
                                http://www.shenstone.me.uk http://landroverkaty.blogspot.com/
                                https://vimeo.com/shenstone http://cardiffnaturalists.org.uk/

                                Comment


                                • Ian
                                  Ian commented
                                  Editing a comment
                                  I think it needs to settle a bit.

                                • Graham_of_Rainham
                                  Graham_of_Rainham commented
                                  Editing a comment
                                  Maybe you have too much kit...
                                  Last edited by Graham_of_Rainham; 9th December 2019, 09:54 AM. Reason: Testing commenting.
                              Working...
                              X