Announcement

Collapse
No announcement yet.

Welcome to the new forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The pager headers and display style selection options are playing up - working on it!

    Ian
    Founder and editor of:
    Olympus UK E-System User Group (http://e-group.uk.net)
    Four Thirds User (http://fourthirds-user.com)
    Digital Photography Now (http://dpnow.com)
    Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

    Twitter: www.twitter.com/ian_burley
    Flickr: www.flickr.com/photos/dpnow/
    Pinterest: www.pinterest.com/ianburley/
    NEW: My personal BLOG ianburley.com
    sigpic

    Comment


    • #17
      Originally posted by Ian View Post
      KNOWN ISSUES
      • Signature pictures are not showing - all you see is the word 'sigpic'
      • Signature text is a bit too small
      • Some smilie icons are not showing
      HI Ian

      looking again I am not seeing signatures, nor am I seeing where to edit them in the user profile ... am I doing something silly?

      Regards
      Andy
      My Kit (OK I'm a hoarder...)
      4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
      m 4/3 EM1MkII + 60 macro, 12-100 Pro
      FL20, FL36 x2 , FL50, cactus slaves etc.
      The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

      My places
      http://www.shenstone.me.uk http://landroverkaty.blogspot.com/
      https://vimeo.com/shenstone http://cardiffnaturalists.org.uk/

      Comment


      • Ian
        Ian commented
        Editing a comment
        I can see your signature It's probably a user group permissions issue - I'll add it to the list

    • #18
      Well done Ian, I'm sure you are very relieved.

      A suggestion - could we reinstate the "go to first unread post" option? Go to last post is useful if you just want to append a comment on a thread you have already read, but less useful if you are trying to catch up on a busy one.

      John

      Comment


      • Ian
        Ian commented
        Editing a comment
        Yes this is a good idea - it's not as easy to implement with the new software so I will need a little time to work out how to do this.

    • #19
      Everyone should now be able to see the Light style/Dark style options at the bottom left of a forum page now

      Ian
      Founder and editor of:
      Olympus UK E-System User Group (http://e-group.uk.net)
      Four Thirds User (http://fourthirds-user.com)
      Digital Photography Now (http://dpnow.com)
      Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

      Twitter: www.twitter.com/ian_burley
      Flickr: www.flickr.com/photos/dpnow/
      Pinterest: www.pinterest.com/ianburley/
      NEW: My personal BLOG ianburley.com
      sigpic

      Comment


      • #20
        Looking good. Thanks for the work you've put in.
        Olympus E-30
        Zuiko 11-22mm
        Zuiko 35mm
        Zuiko 50-200mm
        Zuiko 12-60mm

        Comment


        • Ian
          Ian commented
          Editing a comment
          Very kind of you!

      • #21
        Originally posted by blu-by-u View Post
        Looks nice. Just in time for

        Forgot to save my turtle and frog avatar
        Ah - yes, avatars; I need to look at that. It seems some work but others don't?

        Ian
        Founder and editor of:
        Olympus UK E-System User Group (http://e-group.uk.net)
        Four Thirds User (http://fourthirds-user.com)
        Digital Photography Now (http://dpnow.com)
        Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

        Twitter: www.twitter.com/ian_burley
        Flickr: www.flickr.com/photos/dpnow/
        Pinterest: www.pinterest.com/ianburley/
        NEW: My personal BLOG ianburley.com
        sigpic

        Comment


        • #22
          If you are using a smartphone or tablet with an on screen keyboard you can have fun with standard emoji characters!

          💊😟ðŸ˜ĻðŸĪ­âĪïļðŸ˜ē❄ïļðŸ˜­ðŸ™„ðŸĪ”😊😁👍😅🙂😍🙄ðŸĶīðŸšī

          Flags only show on your device though: ðŸ‡ĶðŸ‡ēðŸ‡ĶðŸ‡īðŸ‡ĶðŸ‡ķðŸ‡Ķ🇷ðŸ‡ĶðŸ‡Ū (two letter flag country mnemonics)

          Click image for larger version  Name:	Screenshot_20191207_121314_com.android.chrome.jpg Views:	16 Size:	114.4 KB ID:	768706
          Last edited by Ian; 7th December 2019, 02:25 PM.
          Founder and editor of:
          Olympus UK E-System User Group (http://e-group.uk.net)
          Four Thirds User (http://fourthirds-user.com)
          Digital Photography Now (http://dpnow.com)
          Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

          Twitter: www.twitter.com/ian_burley
          Flickr: www.flickr.com/photos/dpnow/
          Pinterest: www.pinterest.com/ianburley/
          NEW: My personal BLOG ianburley.com
          sigpic

          Comment


          • Ian
            Ian commented
            Editing a comment
            Hmm - some emojis that should work on the desktop aren't showing, so will have a look at that. Update - missing emojis problem fixed!

        • #23
          Looks fine Ian. Plenty of new features too. It will take some getting used to but well worth the effort.

          Jax

          Comment


          • Ian
            Ian commented
            Editing a comment
            Cheers It's actually rewarding work!

        • #24
          Using IE/Win 10 leads to browser constantly crashing.


          Existing PMs in Android/Chrome on phone displaying as only single character on every line making them unreadable.




          I cant log in using MS Edge, get a 'box' open displaying this message:

          "
          This content can’t be shown in a frame


          There is supposed to be some content here, but the publisher doesn’t allow it to be displayed in a frame. This is to help protect the security of any information you might enter into this site.

          Try this
          Privacy statement"

          Comment


          • #25
            Originally posted by DavidB View Post
            Using IE/Win 10 leads to browser constantly crashing.


            Existing PMs in Android/Chrome on phone displaying as only single character on every line making them unreadable.




            I cant log in using MS Edge, get a 'box' open displaying this message:

            "
            This content can’t be shown in a frame


            There is supposed to be some content here, but the publisher doesn’t allow it to be displayed in a frame. This is to help protect the security of any information you might enter into this site.

            Try this
            Privacy statement"

            MS Edge - I've done lots of testing with Edge and not encountered any problems. All I can suggest is to clear your cookies and cache for this site and log back in.

            I'm using Android Chrome on my phone to type this message. Again, not noticed any problems apart from emoji characters showing on the phone but not on desktop browsers but that's a character set issue.

            Here's a 12 year old PM viewed on my phone (Android Chrome browser):

            Click image for larger version

Name:	Screenshot_20191207_135621_com.android.chrome.jpg
Views:	111
Size:	81.7 KB
ID:	768723
            Click image for larger version

Name:	Screenshot_20191207_135634_com.android.chrome.jpg
Views:	111
Size:	89.3 KB
ID:	768724

            IE is no longer supported or recommended as it's obsolete.

            Let me know if the problems persist and I'll have s closer look.

            Ian
            Founder and editor of:
            Olympus UK E-System User Group (http://e-group.uk.net)
            Four Thirds User (http://fourthirds-user.com)
            Digital Photography Now (http://dpnow.com)
            Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

            Twitter: www.twitter.com/ian_burley
            Flickr: www.flickr.com/photos/dpnow/
            Pinterest: www.pinterest.com/ianburley/
            NEW: My personal BLOG ianburley.com
            sigpic

            Comment


            • #26
              Here's an Edge browser screen grab:


              Click image for larger version

Name:	Capture.PNG
Views:	114
Size:	879.9 KB
ID:	768727
              Founder and editor of:
              Olympus UK E-System User Group (http://e-group.uk.net)
              Four Thirds User (http://fourthirds-user.com)
              Digital Photography Now (http://dpnow.com)
              Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

              Twitter: www.twitter.com/ian_burley
              Flickr: www.flickr.com/photos/dpnow/
              Pinterest: www.pinterest.com/ianburley/
              NEW: My personal BLOG ianburley.com
              sigpic

              Comment


              • #27
                Looking good, I like the dark style too

                It seems to have subscribed me to every thread I've ever posted to, so I'm getting unwanted notifications for all of them. Is there a way of unsubscribing from all of them in one go, or do I have to do them individually?
                Junk on Flickr
                Even more Junk on Instagram

                Comment


                • Ian
                  Ian commented
                  Editing a comment
                  Ow! - OK, that's weird; I may not have an answer to that until I speak to vBulletin during the week, sorry.

                • chris
                  chris commented
                  Editing a comment
                  No worries Ian, I've had 10 minutes unsubscribing so sorted now.

              • #28
                Looks good.

                I tried loading a reply in the plants. etc string in Foto Fair this morning.

                I was able to preview the content before submitting it but could not get out of the preview to edit it.

                Harold
                The body is willing but the mind is weak.

                Comment


                • #29
                  Originally posted by Harold Gough View Post
                  Looks good.

                  I tried loading a reply in the plants. etc string in Foto Fair this morning.

                  I was able to preview the content before submitting it but could not get out of the preview to edit it.

                  Harold
                  That's odd. was the preview too big for the display? There should be Close and Post Reply buttons:

                  Click image for larger version

Name:	tempsnip.jpg
Views:	106
Size:	57.1 KB
ID:	768734

                  Ian
                  Founder and editor of:
                  Olympus UK E-System User Group (http://e-group.uk.net)
                  Four Thirds User (http://fourthirds-user.com)
                  Digital Photography Now (http://dpnow.com)
                  Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                  Twitter: www.twitter.com/ian_burley
                  Flickr: www.flickr.com/photos/dpnow/
                  Pinterest: www.pinterest.com/ianburley/
                  NEW: My personal BLOG ianburley.com
                  sigpic

                  Comment


                  • #30
                    I don't know. I will watch out for them next time I compose a reply.

                    Harold
                    The body is willing but the mind is weak.

                    Comment

                    Working...
                    X