Announcement

Collapse
No announcement yet.

I'm working on this site's sibling...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Re: I'm working on this site's sibling...

    Originally posted by mik View Post
    Just tried allowing pop ups on the other site, no luck though, done some checking and it looks like firefox has java enabled as standard.
    It seems all browsers have some strange quirks, kinks, and habits. When it becomes a problem, I simply use an alternative.

    FTU seems to work fine now from a Guest's point of view on Firefox and any other browser but no idea how it performs for members.

    The constant Gateway Timeouts which still plague all 3 forums are very annoying and occurring more frequently !

    Jax

    Comment


    • #92
      Re: I'm working on this site's sibling...

      I had another series of gateway timeouts again this morning on this site. It is frustrating to say the least. What is actually causing the issue ?
      Dave

      My Flickr

      Comment


      • #93
        Re: I'm working on this site's sibling...

        I have been working with the hosting company support people and it looks like the problem is with the PhotoPost gallery software, which is very old and no longer supported.

        This has been retired on FTU but it still runs on DPNow and here. Am I right in thinking you only notice problems in the morning?

        Ian
        Founder and editor of:
        Olympus UK E-System User Group (http://e-group.uk.net)
        Four Thirds User (http://fourthirds-user.com)
        Digital Photography Now (http://dpnow.com)
        Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

        Twitter: www.twitter.com/ian_burley
        Flickr: www.flickr.com/photos/dpnow/
        Pinterest: www.pinterest.com/ianburley/
        NEW: My personal BLOG ianburley.com
        sigpic

        Comment


        • #94
          Re: I'm working on this site's sibling...

          Originally posted by Ian View Post
          I have been working with the hosting company support people and it looks like the problem is with the PhotoPost gallery software, which is very old and no longer supported.

          This has been retired on FTU but it still runs on DPNow and here. Am I right in thinking you only notice problems in the morning?

          Ian
          Normally I have had problems between 07:00 and 09:00. Then it works all day and evening with no errors.

          Today it happened at 11:00 am having worked OK earlier.

          Not sure its the photopost software because I get the timeout even accessing the home page.
          Dave

          My Flickr

          Comment


          • #95
            Re: I'm working on this site's sibling...

            Originally posted by Ian View Post
            I have been working with the hosting company support people and it looks like the problem is with the PhotoPost gallery software, which is very old and no longer supported.

            This has been retired on FTU but it still runs on DPNow and here. Am I right in thinking you only notice problems in the morning?

            Ian
            For me, it's primarily a morning issue 8 to 10am but does occur much less frequently at other times of the day.

            Jax

            Comment


            • #96
              Re: I'm working on this site's sibling...

              The problem identified isn't specific to individual use of the galleries, nor is it specific to one site; it affects the whole server, but usually only for a few minutes. It is to do with the way PhotoPost works with its databases.

              It's clearly unacceptable. I have some procedures I can try to optimise the database but the long term solution is to retire PhotoPost. I'm getting close to being satisfied that the FTU forum is stable so its basic setup will be applied to here and our other site as soon as possible. This will also retire PhotoPost.

              Thank you for your patience and sorry for any inconvenience.

              Ian
              Founder and editor of:
              Olympus UK E-System User Group (http://e-group.uk.net)
              Four Thirds User (http://fourthirds-user.com)
              Digital Photography Now (http://dpnow.com)
              Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

              Twitter: www.twitter.com/ian_burley
              Flickr: www.flickr.com/photos/dpnow/
              Pinterest: www.pinterest.com/ianburley/
              NEW: My personal BLOG ianburley.com
              sigpic

              Comment


              • #97
                Re: I'm working on this site's sibling...

                Originally posted by Thai-Mike View Post
                OK I see what is going on
                When the photo is 900 x 1200 it shows full


                is the photo 1200 x 900 than it resizes it. I think this is because the wide of the forum


                Here you can see it: https://fourthirds-user.com/forum/fo...180013-flowers
                I think we can change the maximum width of the forum. On the e-group it's unlimited.

                Ian
                Founder and editor of:
                Olympus UK E-System User Group (http://e-group.uk.net)
                Four Thirds User (http://fourthirds-user.com)
                Digital Photography Now (http://dpnow.com)
                Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                Twitter: www.twitter.com/ian_burley
                Flickr: www.flickr.com/photos/dpnow/
                Pinterest: www.pinterest.com/ianburley/
                NEW: My personal BLOG ianburley.com
                sigpic

                Comment


                • #98
                  Re: I'm working on this site's sibling...

                  Originally posted by mik View Post
                  Just tried allowing pop ups on the other site, no luck though, done some checking and it looks like firefox has java enabled as standard.
                  I have some page rendering tools to use to see if there is a template problem.

                  Let me get back to you on this.

                  Ian
                  Founder and editor of:
                  Olympus UK E-System User Group (http://e-group.uk.net)
                  Four Thirds User (http://fourthirds-user.com)
                  Digital Photography Now (http://dpnow.com)
                  Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                  Twitter: www.twitter.com/ian_burley
                  Flickr: www.flickr.com/photos/dpnow/
                  Pinterest: www.pinterest.com/ianburley/
                  NEW: My personal BLOG ianburley.com
                  sigpic

                  Comment


                  • #99
                    Re: I'm working on this site's sibling...

                    I've done some database optimisations on the e-group PhotoPost database.

                    Let's see if it makes a difference - worth a try I suppose.

                    Ian
                    Founder and editor of:
                    Olympus UK E-System User Group (http://e-group.uk.net)
                    Four Thirds User (http://fourthirds-user.com)
                    Digital Photography Now (http://dpnow.com)
                    Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                    Twitter: www.twitter.com/ian_burley
                    Flickr: www.flickr.com/photos/dpnow/
                    Pinterest: www.pinterest.com/ianburley/
                    NEW: My personal BLOG ianburley.com
                    sigpic

                    Comment


                    • Re: I'm working on this site's sibling...

                      Originally posted by Ian View Post
                      I've done some database optimisations on the e-group PhotoPost database.

                      Let's see if it makes a difference - worth a try I suppose.

                      Ian
                      Thanks Ian. I have not experienced any more Gateway Timeouts since the 30 min one this morning. Fingers crossed

                      Just for interest, when you refer to PhotoPost, does this in effect mean the E-User Group gallery facility ?

                      Jax

                      Comment


                      • Re: I'm working on this site's sibling...

                        Not wishing to count any chickens before they are hatched but so far everything is running smoothly on the server this morning, with no abnormal loads. Touches head (wood )...

                        Ian
                        Founder and editor of:
                        Olympus UK E-System User Group (http://e-group.uk.net)
                        Four Thirds User (http://fourthirds-user.com)
                        Digital Photography Now (http://dpnow.com)
                        Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                        Twitter: www.twitter.com/ian_burley
                        Flickr: www.flickr.com/photos/dpnow/
                        Pinterest: www.pinterest.com/ianburley/
                        NEW: My personal BLOG ianburley.com
                        sigpic

                        Comment


                        • Re: I'm working on this site's sibling...

                          Originally posted by Jax View Post
                          Thanks Ian. I have not experienced any more Gateway Timeouts since the 30 min one this morning. Fingers crossed

                          Just for interest, when you refer to PhotoPost, does this in effect mean the E-User Group gallery facility ?

                          Jax
                          Yes all three sites use(d) PhotoPost for their gallery functionality but the company behind the software closed down about 4 years ago. The software had not been developed for several years before that.

                          I haven't found a suitable alternative that integrates with the forum. vBulletin 5 has better image attachment facilities but it's not really as rich as PhotoPost.

                          Ian
                          Founder and editor of:
                          Olympus UK E-System User Group (http://e-group.uk.net)
                          Four Thirds User (http://fourthirds-user.com)
                          Digital Photography Now (http://dpnow.com)
                          Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                          Twitter: www.twitter.com/ian_burley
                          Flickr: www.flickr.com/photos/dpnow/
                          Pinterest: www.pinterest.com/ianburley/
                          NEW: My personal BLOG ianburley.com
                          sigpic

                          Comment


                          • Re: I'm working on this site's sibling...

                            Hi Ian,

                            A tiny admin thing for the site...

                            The sub forums are listed in a bit of a random order, it'd be a lot easier if they were listed alphabetically.

                            Sub-Forums:
                            OM-D E-M1x (1/5) E-450 (7/44) E-3 (351/4,143)
                            E-420 (37/388) Pen E-PL2 (11/80) E-30 (77/944)
                            Pen E-P1 (55/457) Pen E-P2 (17/137) Pen Lite E-PL1 (41/200)
                            E-5 (182/1,598) Pen Lite E-PL5 (6/48) Pen Lite E-PL3 (6/20)
                            Pen Mini E-PM1 (3/24) Pen E-P3 (14/100) OM-D E-M5 (127/1,189)
                            Pen Mini E-PM2 (2/11) Pen E-P5 (11/79) OM-D E-M1 Mark II (9/29)
                            OM-D E-M1 (105/1,062) OM-D E-M10 (3/10) OM-D E-M5 Mark II (23/106)
                            Pen F (1/3) E-510 (169/1,642) E-520 (61/660)
                            E-400 (27/223) E-410 (39/288) E-330 (16/134)
                            E-500 (45/336) E-300 (5/99) E-620 (113/931)
                            E-1 (45/387) OM-D E-M10 Mark II (1/2) OM-D E-M10 Mark III (0/0)
                            Paul

                            I didn’t get where I am today....

                            Comment


                            • Re: I'm working on this site's sibling...

                              Originally posted by Walti View Post
                              Hi Ian,

                              A tiny admin thing for the site...

                              The sub forums are listed in a bit of a random order, it'd be a lot easier if they were listed alphabetically.

                              Sub-Forums:
                              OM-D E-M1x (1/5) E-450 (7/44) E-3 (351/4,143)
                              E-420 (37/388) Pen E-PL2 (11/80) E-30 (77/944)
                              Pen E-P1 (55/457) Pen E-P2 (17/137) Pen Lite E-PL1 (41/200)
                              E-5 (182/1,598) Pen Lite E-PL5 (6/48) Pen Lite E-PL3 (6/20)
                              Pen Mini E-PM1 (3/24) Pen E-P3 (14/100) OM-D E-M5 (127/1,189)
                              Pen Mini E-PM2 (2/11) Pen E-P5 (11/79) OM-D E-M1 Mark II (9/29)
                              OM-D E-M1 (105/1,062) OM-D E-M10 (3/10) OM-D E-M5 Mark II (23/106)
                              Pen F (1/3) E-510 (169/1,642) E-520 (61/660)
                              E-400 (27/223) E-410 (39/288) E-330 (16/134)
                              E-500 (45/336) E-300 (5/99) E-620 (113/931)
                              E-1 (45/387) OM-D E-M10 Mark II (1/2) OM-D E-M10 Mark III (0/0)
                              OK, my aim has been to make the order according to how old the cameras are - but yes, it needs reorganising.

                              Ian
                              Founder and editor of:
                              Olympus UK E-System User Group (http://e-group.uk.net)
                              Four Thirds User (http://fourthirds-user.com)
                              Digital Photography Now (http://dpnow.com)
                              Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                              Twitter: www.twitter.com/ian_burley
                              Flickr: www.flickr.com/photos/dpnow/
                              Pinterest: www.pinterest.com/ianburley/
                              NEW: My personal BLOG ianburley.com
                              sigpic

                              Comment


                              • Re: I'm working on this site's sibling...

                                There was a modest spike in server load at just after 8AM but it faded away almost immediately. It may simply have been members having a look for the first time today.

                                Ian
                                Founder and editor of:
                                Olympus UK E-System User Group (http://e-group.uk.net)
                                Four Thirds User (http://fourthirds-user.com)
                                Digital Photography Now (http://dpnow.com)
                                Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

                                Twitter: www.twitter.com/ian_burley
                                Flickr: www.flickr.com/photos/dpnow/
                                Pinterest: www.pinterest.com/ianburley/
                                NEW: My personal BLOG ianburley.com
                                sigpic

                                Comment

                                Working...
                                X