Announcement

Collapse
No announcement yet.

One for admin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! One for admin

    I have had 4 replies to one of my posts but no email notification. I usually get an email telling me of replies to my posts.
    sigpicDave

  • #2
    Re: One for admin

    Presumably you haven't changed any notification settings so have you checked your spam folder?
    Olympus E-M10/12-50/Panny 100-300 + Sony A77,Sigma 17-70,Sigma 10-20,Tamron 90,Minolta 70-210,Tamron Sigma 100-300 F4,Tamron 17-50 F2.8,Sigma 15mm F2.8 EX DG Fisheye,Sony HVL-F42 + Panny TZ25
    Flickr http://www.flickr.com/photos/shotokan101/
    RIA my Images

    Comment


    • #3
      Re: One for admin

      Originally posted by shotokan101 View Post
      Presumably you haven't changed any notification settings so have you checked your spam folder?
      No to first, yes to second.
      sigpicDave

      Comment


      • #4
        Re: One for admin

        I have sent you a message from this system

        PM if not working
        Graham

        We often repeat the mistakes we most enjoy...

        Comment


        • #5
          Re: One for admin

          Originally posted by Graham_of_Rainham View Post
          I have sent you a message from this system

          PM if not working
          I got your message Graham. My query was not re messages, but emails re replies to my posts, which I have not been getting.
          sigpicDave

          Comment


          • #6
            Graham

            We often repeat the mistakes we most enjoy...

            Comment


            • #7
              Re: One for admin

              I use an Apple macbook Air and I haven't changed anything. I don't know what tappa talk is.
              I will just have to check in here (from time to time:-)
              sigpicDave

              Comment


              • #8
                Re: One for admin

                Originally posted by sapper View Post
                I will just have to check in here (from time to time:-)

                Comment


                • #9
                  Re: One for admin

                  Bit harsh for sure and also very rude IMO
                  Olympus E-M10/12-50/Panny 100-300 + Sony A77,Sigma 17-70,Sigma 10-20,Tamron 90,Minolta 70-210,Tamron Sigma 100-300 F4,Tamron 17-50 F2.8,Sigma 15mm F2.8 EX DG Fisheye,Sony HVL-F42 + Panny TZ25
                  Flickr http://www.flickr.com/photos/shotokan101/
                  RIA my Images

                  Comment


                  • #10
                    Re: One for admin

                    Quick, sense of humour module needed for Mr shotokan101!

                    I was joking and I’m pretty sure Dave will know that!

                    Comment


                    • #11
                      Re: One for admin

                      ...quick, Web etiquette module needed for Mr TimP.......
                      Olympus E-M10/12-50/Panny 100-300 + Sony A77,Sigma 17-70,Sigma 10-20,Tamron 90,Minolta 70-210,Tamron Sigma 100-300 F4,Tamron 17-50 F2.8,Sigma 15mm F2.8 EX DG Fisheye,Sony HVL-F42 + Panny TZ25
                      Flickr http://www.flickr.com/photos/shotokan101/
                      RIA my Images

                      Comment

                      Working...
                      X