Announcement

Collapse
No announcement yet.

Flickr gone all foreign?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • timmypreston
    replied
    Re: Flickr gone all foreign?

    Nick you are now officially my hero!

    Thanks its been a nightmare few days.

    The problem started on my I pad so you suspect correctly, I have problem tapped it accidentally!

    Thanks again.

    Leave a comment:


  • Nick Temple-Fry
    replied
    Re: Flickr gone all foreign?

    At the bottom of nearly every page on Flikr is a language option. I suspect you've accidently clicked on it and changed your default option.

    So click on 'English' and it should go back.

    Flikr stores option in a cookie, so changes go from one computer session to another.

    Nick

    Leave a comment:


  • timmypreston
    replied
    Re: Flickr gone all foreign?

    Still there today!

    Leave a comment:


  • Tordan58
    replied
    Re: Flickr gone all foreign?

    Your Flickr pages are displayed in English when I visit them.

    Leave a comment:


  • David M
    replied
    Re: Flickr gone all foreign?

    $eems okay on SWMBO"s Blackberry although I'm not logged in.

    Leave a comment:


  • timmypreston
    started a topic Flickr gone all foreign?

    Flickr gone all foreign?

    All my menus and options are all in a foreign language. Anybody else got the same issue?
Working...
X