Announcement

Collapse
No announcement yet.

Super control panel help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Super control panel help!

    One of the first things I did was to turn on the super control panel, but today it wasn't there, so I went into the menu and it seems to be turned on, but it just won't appear. Not sure what I have done
    I guess the only thing to do is a factory reset - if I can manage to do that!
    Has anyone got any other ideas please?
    Many thanks

  • #2
    Re: Super control panel help!

    try cycling through the Inf button options - on mine that brings it up when it now and then goes walk-about (I think it usually shows on 2nd push of the inf button) that's after pressing the OK button first by the way

    Comment


    • #3
      Re: Super control panel help!

      Originally posted by wellyboot View Post
      One of the first things I did was to turn on the super control panel, but today it wasn't there, so I went into the menu and it seems to be turned on, but it just won't appear. Not sure what I have done
      I guess the only thing to do is a factory reset - if I can manage to do that!
      Has anyone got any other ideas please?
      Many thanks
      Are you pressing the "OK" button to activate it?

      Maybe you haven't set it for all modes - you have to set it seperately within the menu option for :-

      iAUTO
      PASM
      ART (filters)
      SCN (scene modes)

      If you haven't done this and are using a different mode today it would explain why it's not available. That's all I can think of at the moment, but I'll come back if I have any other ideas.
      John

      "A hundredth of a second here, a hundredth of a second there � even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau

      Comment


      • #4
        Re: Super control panel help!

        Thank you Brian and John
        Brian:
        I have tried the info button but that doesn't bring it up I'm afraid but thank you for the idea!
        John:
        I have set it for all modes, although I mainly use Aperture mode, and pressed OK after setting it But again, thank you for the idea.
        I was really hoping I had missed something daft, and I probably have, knowing me, but no-one has suggested it yet!!
        I haven't reset yet, just in case inspiration strikes!!
        Thank you both very much again!

        Comment


        • #5
          Re: Super control panel help!

          When I first got the E-M5 I found that I'd been playing in the menus so much that I'd got the whole display thing screwed up. I ended up doing a full reset then methodically applying one change, testing it, then applying another, and so on.
          Stephen

          A camera takes a picture. A photographer makes a picture

          Fuji X system, + Leica and Bronica film

          My Flickr site

          Comment


          • #6
            Re: Super control panel help!

            Press the button on the right side of the eye piece

            Comment


            • #7
              Re: Super control panel help!

              Originally posted by PeteBoo View Post
              Press the button on the right side of the eye piece
              Peter..... You are an absolute genius!!
              Thank you so much. You are my hero!!
              All sorted, until I get stuck on something else!
              Thank you again!!

              Comment


              • #8
                Re: Super control panel help!

                Originally posted by wellyboot View Post
                Peter..... You are an absolute genius!!
                Thank you so much. You are my hero!!
                All sorted, until I get stuck on something else!
                Thank you again!!
                It's always that one little thing that's the hardest to find that solves the problem, but the problem is finding out what that one little thing is. Glad you got the right hint you needed (the others were necessary too).

                Ross
                I fiddle with violins (when I'm not fiddling with a camera).
                Flickr: https://www.flickr.com/photos/ross-the-fiddler/
                Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
                Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD45mm f1.8, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
                Flashes: FL36R X2, FL50R, FL50.
                Software: Capture One Pro 10 (& Olympus Viewer 3).

                Comment


                • #9
                  Re: Super control panel help!

                  Originally posted by wellyboot View Post
                  Peter..... You are an absolute genius!!
                  Thank you so much. You are my hero!!
                  All sorted, until I get stuck on something else!
                  Thank you again!!
                  Careful Peter, there could be a knock on the door & wellyboot out side to give you a big man hug.

                  Love this site, there's always someone to give somebody a helping hand

                  Comment


                  • #10
                    Re: Super control panel help!

                    Originally posted by rsh1960 View Post
                    Careful Peter, there could be a knock on the door & wellyboot out side to give you a big man hug.

                    Love this site, there's always someone to give somebody a helping hand
                    Well it would be a woman hug from me , but it would be well worth it for solving that problem.
                    Although I've only just joined I was chuffed that so many came to my aid!!
                    Not been around much today as one of the dogs has been poorly, involving a trip to the vets but hope to upload some images taken with my OMD very soon!

                    Comment


                    • #11
                      Re: Super control panel help!

                      I have just reset the camera and then followed the menus to SCP and now working. Thanks to the person who suggested this.

                      Comment

                      Working...
                      X