Announcement

Collapse
No announcement yet.

EM-1 Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ross the fiddler
    replied
    Re: EM-1 Update

    Originally posted by TonyR View Post
    Firmware 4.3 is available now, fixing the problem.
    Yep, & I've already updated mine to 4.3 (took 7 minutes & 33 seconds).

    Leave a comment:


  • TonyR
    replied
    Re: EM-1 Update

    Firmware 4.3 is available now, fixing the problem.

    Leave a comment:


  • CJJE
    replied
    Re: EM-1 Update

    Yes it's been pulled while Olympus investigate the problems it seems to be causing.

    Leave a comment:


  • MJ224
    replied
    Re: EM-1 Update

    Originally posted by pault View Post
    Hi, Heads up the EM-1 (v1) got a firmware update to 4.2.

    Correction: DO NOT UPDATE TO 4.2, there are problems, see rest of this thread
    Has 4.2 been retracted?

    Just looked at the updates, all I got was an update for my 12-50mm lens.

    4.1 was the latest update for the EM1, which is what I have already.

    Mj

    Leave a comment:


  • Ross the fiddler
    replied
    Re: EM-1 Update

    Originally posted by pdk42 View Post
    What is "handheld starlight"?
    Originally posted by pault View Post
    Hi Paul
    Well I didn't know either. Looked it up, and its a "scene mode". just gave it a try and it seems to set the camera settings and rattle of a number shots, I assume 8, and merge together. It looks as though you can not make exposure adjustments in this mode.
    Yes, and it pushes the ISO very high & at -0.3 Exp Comp. It gives you a resulting JPEG & will give you a single raw file (from the first frame) if saving that as well, where you can see the obvious noise from the high ISO exposure.

    Leave a comment:


  • pault
    replied
    Re: EM-1 Update

    Hi Paul
    Well I didn't know either. Looked it up, and its a "scene mode". just gave it a try and it seems to set the camera settings and rattle of a number shots, I assume 8, and merge together. It looks as though you can not make exposure adjustments in this mode.

    Leave a comment:


  • pdk42
    replied
    Re: EM-1 Update

    What is "handheld starlight"?

    Leave a comment:


  • pault
    replied
    Re: EM-1 Update

    Hi again
    Out of interest, the updated firmware to the EM-5 v2 all seems to work OK, the problems as with EM-1. do not occur with "rec view" at zero.

    Leave a comment:


  • pault
    replied
    Re: EM-1 Update

    Hi
    I've now tried "rec view" set to 0.3 sec and all seems to work correctly. So it seems its on;y when 'rec view" is set to 'off' that problems arise.
    Hope this helps

    Leave a comment:


  • Ross the fiddler
    replied
    Re: EM-1 Update

    Originally posted by pault View Post
    Ross
    Have amended original message as you suggested.
    Many thanks
    Thanks for that. It may save others from heartache. For myself, because I have Record View enabled (to 0.5 sec) I am not having any problems. I have also tried video with the 40-150 Pro lens without issue & now, the other function reported to have issues, Hand-held Starlight.

    Here's a shot out to my backyard with it.



    Here are links to reports of the problem. http://www.43rumors.com/bug-warning-...-on-your-e-m1/
    https://www.dpreview.com/forums/thread/4086175

    Leave a comment:


  • pault
    replied
    Re: EM-1 Update

    Ross
    Have amended original message as you suggested.
    Many thanks

    Leave a comment:


  • Ross the fiddler
    replied
    Re: EM-1 Update

    Originally posted by pault View Post
    Hi, Heads up the EM-1 (v1) got a firmware update to 4.2.
    Paul, can you please edit you're first post to tell everyone not to update because of this apparent bug in the FW. Also advise Admin too.

    Leave a comment:


  • Ross the fiddler
    replied
    Re: EM-1 Update

    Originally posted by TonyR View Post
    Mine is disabled!
    Better enable it (RecView) to 0.5 sec if you want to perform those other functions then!

    Leave a comment:


  • TonyR
    replied
    Re: EM-1 Update

    Originally posted by Ross the fiddler View Post
    Apparently there is another scenario that can cause it to show up.



    I don't have mine disabled.
    Mine is disabled!

    Leave a comment:


  • Ross the fiddler
    replied
    Re: EM-1 Update

    Originally posted by TonyR View Post
    I've just tried focus stacking with the 40-150 Pro and it locks up in the same way as the 300mm. Ho hum...
    Apparently there is another scenario that can cause it to show up.

    According to Reinhard Wagner from the German Oly forum, the bugs occur if RecView (display of the image right after the shot) is disabled.
    I don't have mine disabled.

    Leave a comment:

Working...
X