Announcement

Collapse
No announcement yet.

M1 not recognized in updater

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • M1 not recognized in updater

    Attempted to update the M1 firmware to 1.3 but the updater would not recognize the camera. Any idea what the problem might be?

  • #2
    Re: M1 not recognized in updater

    Hi Phil, only thing I needed to do was connect USB cable and then select storage mode on camera. After selecting storage mode updater recognised camera.

    Gary

    Comment


    • #3
      Re: M1 not recognized in updater

      Are you on the latest version of Viewer 3?
      Stephen

      A camera takes a picture. A photographer makes a picture

      Fuji X system, + Leica and Bronica film

      My Flickr site

      Comment


      • #4
        Re: M1 not recognized in updater

        Stephen - for E-M1 updates you don't use Viewer 3, there is a separate program called Olympus Digital Camera Updater.

        Phil - slight revision of Stephen's question - are you on the latest version of the updater? An older version may not recognise the E-M1. Mine is at 1.03, and it happily did the firmware update to version 1.1 on the E-M1. Haven't tried going to the latest (1.3) firmware yet, it might insist on updating the Updater before doing that.

        Link to download the Updater program: http://www.olympus.co.jp/en/support/...meraupdate.cfm

        John

        Comment


        • #5
          Re: M1 not recognized in updater

          Originally posted by Bikie John View Post
          Stephen - for E-M1 updates you don't use Viewer 3, there is a separate program called Olympus Digital Camera Updater.

          John
          I do. .
          Stephen

          A camera takes a picture. A photographer makes a picture

          Fuji X system, + Leica and Bronica film

          My Flickr site

          Comment


          • #6
            Re: M1 not recognized in updater

            Originally posted by Bikie John View Post
            Stephen - for E-M1 updates you don't use Viewer 3, there is a separate program called Olympus Digital Camera Updater.
            You can update using Olympus Digital Camera Updater or Olympus Viewer 3.
            Stewart

            My Zenfolio Site
            My Portfolio Site

            Comment


            • #7
              Re: M1 not recognized in updater

              Mine didn't recognise the camera at first last night but then I noticed that 'Storage' was highlighted on the camera lcd screen. I pressed OK and all was well.

              Ron

              Comment


              • #8
                Re: M1 not recognized in updater

                Ditto. It's not made entirely clear that you need to press "OK", but when you do, the camera is recognised.
                Margaret

                my Website ; my Flickr ; my Facebook

                Comment


                • #9
                  Re: M1 not recognized in updater

                  Finally got the camera recognized, clicked on the correct update tabs and 40 minutes later the M1 was still updating. Knowing that something was wrong, I disconnected the camera and checked the firmware version. The firmware version would not display however the M1 still seems to function. I am concerned that some of the firmware did update and some did not. Has anyone else experienced such a situation? What to do next?

                  Comment


                  • #10
                    Re: M1 not recognized in updater

                    The update of the camera does not occur until all the data has been downloaded to the computer, then when the camera update start you get the symbols on the screen at the back of the camera.

                    The download to the computer is dependant on the server load and the line speed - it is a big variable - the camera update from the computer takes about 2 minutes.
                    This space for rent

                    Comment


                    • #11
                      Re: M1 not recognized in updater

                      The firmware update is is two parts, download and update then when all is done you get an OK on camera.

                      Some people have had problems with the download phase, retrying later, solves that problem.

                      There is then a second request checking you want to update.

                      If you switch of in second phase when no entry sign showing then I suspect you will have unpredictable problems.


                      Gary

                      Comment


                      • #12
                        Re: M1 not recognized in updater

                        beat me to it Derek.

                        Comment


                        • #13
                          Re: M1 not recognized in updater

                          Finally got it to work. Updated to v1.3. Had to do it on the MacBook instead of the Windows Vista Computer. Don't know why but everything seems to work better on the Mac. Thanks for the help guys!

                          Comment


                          • #14
                            Re: M1 not recognized in updater

                            Glad you got it sorted Phil. I still find it a very nerve-wracking process.

                            I was a bit puzzled about using Viewer 3 to update the camera, the Oly web page at http://www.olympus.co.jp/en/support/...tware/firm/e1/ says that you should use the updater program. So I tried it from Viewer 3, since I wanted to update the E-M1 anyway.

                            Mystery solved - Viewer 3 actually launches the updater program to do the update. So it looks as if all of us were right If you want, you can launch the updater directly which is how I have usually done it.

                            It will be interesting to see if I notice any improvement in focussing 4/3 lenses or the viewfinder refresh rate at rugby on Saturday.

                            Ciao ... John

                            Comment


                            • #15
                              Re: M1 not recognized in updater

                              John, went right out and tried it with a 4/3 lens (14-54 2.8-3.5 ver.I) and could not see any difference, although I am trying to convince myself that there was. Anyway, maybe the shutter bounce problems will not occur, although I have not noticed the associated problem.

                              Phil

                              Comment

                              Working...
                              X